Bug #19337 add relation dupes existing
Submitted: 25 Apr 2006 15:11 Modified: 25 Apr 2006 15:50
Reporter: Carl Karsten (Silver Quality Contributor) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S2 (Serious)
Version:1.0.6 beta OS:Microsoft Windows (win)
Assigned to: CPU Architecture:Any

[25 Apr 2006 15:11] Carl Karsten
Description:
adding a relation duplicates all the existing relations

How to repeat:
add table A, add a PK.  
add 2 more talbles B and C
add a 1:n relation from A.pk to B
add a 1:n relation from A.pk to C

notice there are now 2 relations from A to B.

add a 2nd 1:n relation from A.pk to C

notice there are now 3 relations from A to B and 3 relations from A to C

so it isn't duplicating all the relations shown, just the original ones?
[25 Apr 2006 15:50] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:
http://bugs.mysql.com/bug.php?id=19315