Bug #18524 Flicker in tool bar
Submitted: 26 Mar 2006 22:21 Modified: 27 Mar 2006 16:54
Reporter: Tony Freixas Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Preview Severity:S3 (Non-critical)
Version:1.0.5 beta OS:Microsoft Windows (Windows XP)
Assigned to: CPU Architecture:Any

[26 Mar 2006 22:21] Tony Freixas
Description:
When I select a menu so that it drops down and then move the mouse left or right to display other menus, the toolbar icons flicker repeatedly.

How to repeat:
See description.
[27 Mar 2006 13:45] MySQL Verification Team
Thank you for the bug report. I was unable to repeat that issue, maybe
a hardware issue? I tested on Dell 4700 machine running XP Pro.
[27 Mar 2006 16:54] Tony Freixas
Thanks for following up on this.

For what it's worth, no other program (and I have tons) displays this behavior. 

In my experience, it may be that you don't see the problem because you have a fast graphics card. Placing a debug statement each time a tool bar icon is drawn
(or somehow slowing down the draws) may make the problem visible to you. The fact that your graphics card may be hiding the problem is not a good reason for ignoring it.

I have a fast CPU (AMD Athlon 64 3200+) and an old video card (NVIDIA GeForce 256).