Bug #18427 Fails to compile under Fedora 5 because of stricter compiler.
Submitted: 22 Mar 2006 16:33 Modified: 30 Mar 2006 0:31
Reporter: Paul Banks Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Administrator Severity:S2 (Serious)
Version:1.1.6 OS:Linux (Fedora 5)
Assigned to: Alfredo Kojima CPU Architecture:Any

[22 Mar 2006 16:33] Paul Banks
Description:
Fails to compile under Fedora 5 because of stricter compiler.

Patch to fix here: http://www.paulbanks.org.uk/patches/mysqladministrator.fc5.1.patch

How to repeat:
Compile it
[22 Mar 2006 16:44] Paul Banks
Patch to fix compilation issues

Attachment: mysqladministrator.fc5.1.patch (text/x-patch), 2.92 KiB.

[22 Mar 2006 17:32] Miguel Solorzano
Thank you for the bug report and suggestion patch.
[30 Mar 2006 0:31] Alfredo Kojima
Thank you for your bug report. This issue has been committed to our
source repository of that product and will be incorporated into the
next release.

If necessary, you can access the source repository and build the latest
available version, including the bugfix, yourself. More information 
about accessing the source trees is available at
    http://www.mysql.com/doc/en/Installing_source_tree.html

Additional info:

Thanks for the patch!