Bug #18164 On MacBook pro reports as having 2x PowerPC processors instead of Intel
Submitted: 12 Mar 2006 9:48 Modified: 28 Apr 2006 22:54
Reporter: G Coleman Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Administrator Severity:S3 (Non-critical)
Version:1.1.3 OS:Mac OS X (OSX 10.4.5)
Assigned to: Alfredo Kojima CPU Architecture:Any

[12 Mar 2006 9:48] G Coleman
Description:
On the information screen, reports as a 2x PowerPC, however this is a MacBook that has a Intel processor.

How to repeat:
Run on an IntelMac, look at the processor on the information screen.
[14 Mar 2006 8:55] Jorge del Conde
Hi!

Can you please post a screenshot showing this behaviour ?

Thanks a lot
[14 Mar 2006 11:10] G Coleman
screenshot showing client information hardware as 2x PowerPC

Attachment: mysqladmin.jpg (image/jpeg, text), 85.87 KiB.

[15 Mar 2006 0:03] G Coleman
ok, I uploaded a screen shot.
[23 Mar 2006 15:59] Valeriy Kravchuk
What is the result of uname -a command on your machine?
[24 Mar 2006 15:59] G Coleman
Last login: Fri Mar 24 09:32:18 on console
Welcome to Darwin!
RacerX:~ gmc$ uname -a
Darwin RacerX.local 8.5.2 Darwin Kernel Version 8.5.2: Mon Feb 13 16:31:48 PST 2006; root:xnu-792.8.37.obj~1/RELEASE_I386 i386 i386
RacerX:~ gmc$
[5 Apr 2006 10:56] Valeriy Kravchuk
Looks like a bug in QB, not a generic problem, really. See screenshot and uname -a results.
[28 Apr 2006 22:54] Alfredo Kojima
The current MA binary is a PowerPC binary, which will be executed by Rosetta. Rosetta probably reports the architecture of stuff it runs as PowerPC, which is what MA shows. The next release will be a Universal binary, which should show the correct info. So I'm closing this as "Not a Bug"