Bug #18146 myodbcd.dll is missing, can't do ODBC debug trace
Submitted: 10 Mar 2006 23:59 Modified: 18 Jul 2007 20:23
Reporter: Jason Sachs Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S5 (Performance)
Version:3.51.12 OS:Microsoft Windows (windows 2000)
Assigned to: Kent Boortz CPU Architecture:Any

[10 Mar 2006 23:59] Jason Sachs
Description:
http://dev.mysql.com/doc/refman/5.0/en/myodbc-trace.html references myodbcd.dll as a necessary dll for debugging odbc. this is not included with the files shown in http://dev.mysql.com/downloads/connector/odbc/3.51.html

How to repeat:
see description
[13 Mar 2006 16:45] MySQL Verification Team
Thank you for the bug report.
[5 May 2006 17:45] Brian Stewart
This is actually a big problem since building MyODBC on a Windows platform is not an easy task. If one wants to generate a trace of MyODBC, it is virtually impossible. Not the best thing to do for an open soure piece of software.
[18 Jul 2007 20:23] Kent Boortz
This is a duplicate of Bug#11756