Bug #17572 Deadlock log
Submitted: 20 Feb 2006 10:50 Modified: 13 Dec 2006 21:45
Reporter: Sebastian Nohn Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S4 (Feature request)
Version:5.0 OS:Any (any)
Assigned to: CPU Architecture:Any
Triage: D5 (Feature request)

[20 Feb 2006 10:50] Sebastian Nohn
Description:
It would be great to have an deadlock-log like a slow query log that logs every deadlock like it is displayed by "show innodb status".

How to repeat:
.

Suggested fix:
.
[20 Feb 2006 11:46] Valeriy Kravchuk
Thank you for a reasonable feature request. Yes, this log will be useful. Or we can just write information about deadlocks into the error log, as Oracle and Informix do.
[13 Dec 2006 18:41] Baron Schwartz
I believe this is a duplicate of #1784
[13 Dec 2006 21:45] Valeriy Kravchuk
Duplicate of Bug #1784.