Bug #16457 Help contents doesn't work.
Submitted: 12 Jan 2006 16:00 Modified: 18 Jan 2006 19:01
Reporter: Jose Peña Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S4 (Feature request)
Version:5.0.18-max OS:Mac OS X (MAC OS X 10.4)
Assigned to: CPU Architecture:Any

[12 Jan 2006 16:00] Jose Peña
Description:
The help contents doesn't appear when you type 'mysql> help contents'. 
This message appears:

Nothing found
Please try to run 'help contents' for a list of all accessible topics

How to repeat:
When you connect to the mysql sever with  'mysql -h localhost -u root' and after this you try to see the help contents typing 'help contents' I can read the help.

Suggested fix:
The help contents must appears.
[12 Jan 2006 16:16] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:

http://bugs.mysql.com/bug.php?id=15759.

I did a mention of this bug there.
[18 Jan 2006 18:37] Lenz Grimmer
Actually, it's not a duplicate. The missing help tables on Windows have a different cause. Reopening.
[18 Jan 2006 19:01] Lenz Grimmer
Whoops, never mind. Further investigation revealed the real cause - the help tables are missing for all 5.0.18 builds, as they were not properly included in the sources. This has been fixed for 5.0.19.
[28 Jan 2013 4:11] Andre Barros
My version is 5.5.27 and it appears to have the same problem:

Description:
The help contents doesn't appear when you type 'mysql> help contents'. 
This message appears:

Nothing found
Please try to run 'help contents' for a list of all accessible topics
[2 Nov 2013 19:39] Valentin Despa
I can confirm it as well for 5.5.27 / Win.