Bug #15002 Command Line Client does not run
Submitted: 16 Nov 2005 22:52 Modified: 16 Nov 2005 23:14
Reporter: David Takle Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version:5.0 OS:Microsoft Windows (Win98)
Assigned to: Miguel Solorzano CPU Architecture:Any

[16 Nov 2005 22:52] David Takle
Description:
(note: I could not determine an appropriate "category" for this report)
When I attempt to run the Command Line Client from the System Menu, it flashes a DOS window on the screen for about 1/4 second and then disappears.  I have installed mySQL per instructions in C:\Program Files\mySQL, and added the \bin\ subdirectory to my PATH in the autoexec.bat file.  In fact, if I startup a Command Prompt (DOS) session (which defaults to C:\windows directory) and type "mysql" I get a response, which indicates that the PATH is correct.

How to repeat:
Do a clean install on Win98, following directions in documentation and attempt to run the Comand Line Client.
[16 Nov 2005 23:14] Miguel Solorzano
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.mysql.com/documentation/ and the instructions on
how to report a bug at http://bugs.mysql.com/how-to-report.php

Additional info:

Be sure the server is running on Win98 starting it as standalone
from a DOS prompt.

Then on another DOS prompt:

mysql -uroot -p

without password on fresh install.

You need to read the Manual.
[12 Sep 2006 21:33] [ name withheld ]
So what causes this?  My start menu shortcut used to work and now it does the same thing.  The manual does not mention this like you say.  I will re-install mysql now just so the darn start menu shortcut will work.