Bug #14933 ADO myODBC Unicode Error
Submitted: 15 Nov 2005 2:30 Modified: 28 May 2013 13:03
Reporter: weikuang luo Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / ODBC Severity:S5 (Performance)
Version: OS:Microsoft Windows (Window)
Assigned to: CPU Architecture:Any

[15 Nov 2005 2:30] weikuang luo
Description:
VB program:
use ADO/myODBC read a not latin charset Table will show some Error!

How to repeat:
create a gb2312 charset table in DB, input some chinese records in it.
use VB ADO/myODBC read this table, it make error!
[15 Nov 2005 21:04] Vasily Kishkin
Could you please create and attach some simple test case and script with table definition and values ?
[16 Nov 2005 2:16] weikuang luo
this files show how to replay the bug

Attachment: bugreply.rar (application/octet-stream, text), 13.14 KiB.

[2 Dec 2005 0:25] weikuang luo
hi Vasily Kishkin

   I have add the some files. they show how to replay the bug.
[4 Dec 2005 12:52] Vasily Kishkin
What kind of error is there ? Your test case works fine on my computer. I was not able to reproduce any error.
[5 Jan 2006 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[28 May 2013 13:03] Bogdan Degtyariov
I'm closing this bug because I can not continue without feedback from the reporter. If you have new info, please reopen the report.