Bug #1465 MySQLCC is not working after upgrading to 0.9.3
Submitted: 2 Oct 2003 12:15 Modified: 3 Oct 2003 7:32
Reporter: Gabriel Lowe Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQLCC Severity:S2 (Serious)
Version:0.9.3 OS:Microsoft Windows (Windows XP Pro SP1)
Assigned to: CPU Architecture:Any

[2 Oct 2003 12:15] Gabriel Lowe
Description:
After upgrading my MySQL from 4.0.14b to 4.0.15 and MySQL Control Center from 0.9.2 to 0.9.3, whenever I launch the MySQLCC application, it instantly crashes.  I have a graphic of the error, but I don't see how to post it.

How to repeat:
After installation, it occurs simply by launching MySQLCC

Suggested fix:
no idea what the problem is...
[2 Oct 2003 12:38] Steven Risbrough
I have just installed ver 0.9.3 for the first time on win98 & win XP home and it crashes as soon as i try to connect to any mysql server locally or romotely.

Help me where can i get an earlier version from?
[2 Oct 2003 14:45] MySQL Verification Team
Please verify if your case is the same of bug#1368.

http://bugs.mysql.com/bug.php?id=1368
Password changes cause crashing

If yes please let me know for to change the status to
duplicate.
[3 Oct 2003 4:06] Gabriel Lowe
Yes, bug 1368 was exactly the problem.  Thank you.
[3 Oct 2003 7:32] MySQL Verification Team
Changing Status -> Duplicate bug # 1368.