Bug #1455 Polish /share/polish/errmsg.sys problem
Submitted: 1 Oct 2003 6:37 Modified: 1 Oct 2003 7:26
Reporter: [ name withheld ] Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server: Command-line Clients Severity:S2 (Serious)
Version:4.1.0 alpha OS:Microsoft Windows (win2k proff)
Assigned to: CPU Architecture:Any

[1 Oct 2003 6:37] [ name withheld ]
Description:
After trying to start server (from comm line mysqld.exe -u root) I got error that polish language error file (/share/polish/errmsg.sys) don`t have at least 255 messages

Error looks like that:

031001 15:29:31  Error message file 'c:\mysql4\share\polish\errmsg.sys' had only
 254 error messages,
but it should contain at least 255 error messages.
Check that the above file is the right version for this program!
031001 15:29:31  Aborting

How to repeat:
By email: mysql@grogra.com

Suggested fix:
Some errors are missed in this lib.
[1 Oct 2003 7:26] Alexander Keremidarski
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem is not the result of a bug.
For a list of more appropriate places to ask for help using MySQL
products, please visit http://www.mysql.com/support/

Thank you for your interest in MySQL.

This is typical for mixing files from different MySQL releases.
Your errmsg.sys is most probably dtalled file from older release.