Bug #14045 MySQL:4001[MySQL][ODBC 3.51 Driver][mysqld-4.1.12-nt]Memory allocation error
Submitted: 15 Oct 2005 2:31 Modified: 26 Nov 2005 11:10
Reporter: juan moschetti Email Updates:
Status: Closed Impact on me:
Category:Connector / ODBC Severity:S1 (Critical)
Version:ODBC 3.51 OS:wxp sp2
Assigned to: CPU Architecture:Any

[15 Oct 2005 2:31] juan moschetti
using centura 1.5, it happens randomly, always on a simple select (on row result set)
Select raza into :crp_raza from raza where raza_id = :crp_raza_id

How to repeat:
Select raza into :crp_raza from raza where raza_id = :crp_raza_id
[16 Oct 2005 6:51] Vasily Kishkin
Could you please say me more information about centura 1.5 ? Do you mean SQLBase ?
[16 Oct 2005 14:25] juan moschetti
I'm developing and application in Centura 1.5 ptf connecting to MySql with de ODBC 3.51 connector. I receive this error randomly, but often. I read in some paper the solution was to install de older driver, but couldn't find it!
[16 Oct 2005 14:26] juan moschetti
Centura 1.5 ptf3
[25 Oct 2005 12:49] Vasily Kishkin
I tested the queries from C program and I was not able to reproduce the bug. I think It's a problem of Centura 1.5 ptf3.
[25 Oct 2005 15:16] Peter Harvey
Please try c/odbc v3.51.12. If you still get an error/problem proceed to create a C test case (if possible) which produces the problem. Please report success/failure.
[26 Nov 2005 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[26 Nov 2005 11:10] juan moschetti
Sorry, forgot to complete feedback
te update to te connect 3.51.12 solved de problem
thank you very much