Bug #13026 No documentation for mysqladmin
Submitted: 7 Sep 2005 1:57 Modified: 7 Sep 2005 2:46
Reporter: bill anderson Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Server: Documentation Severity:S3 (Non-critical)
Version:4.1.14 OS:Microsoft Windows (Windows)
Assigned to: CPU Architecture:Any

[7 Sep 2005 1:57] bill anderson
Description:
No documentation for mysqladmin.  Man page is blank.

http://dev.mysql.com/doc/mysql/en/mysqladmin.html

How to repeat:
Go to http://dev.mysql.com/doc/mysql/en/mysqladmin.html

Suggested fix:
Put mysqladmin 4.1.14 documentation on man page
[7 Sep 2005 2:46] Jon Stephens
Submitter *appears* to mean that the online manual page for mysqladmin is blank, but when I checked the page indicated, it appears normal. However, since the submitter actually said "man page", I also did "man mysqldamin" on a Linux machine running 4.1.14 installed from RPM, and got the mysqladmin man page without issue.

I suspect that this is Not A Bug.

Note to submitter: "Man page" is a term specific to Unix-like operating systems. If you mean a page in the online manual, please indicate this.
[8 Sep 2005 19:57] bill anderson
Jon, Quick response.  Thanks!  

My bug report refers to the on-line manual page located at http://dev.mysql.com/doc/mysql/en/mysqladmin.html.

You are right; it's not a bug.  

Here's the rest of the story...  By design, *if* the browser window is too narrow for the documentation, text is forced to follow the bottom of a rather long navigation menu, instead of being displayed beside it.  Each page has different width requirements, and this page requires a window wider than most.  Hence, while most other documentation pages display text next to the navigation menu, this one shows white space there.  First reaction to the white space is that the text is missing.

Thanks for the help.