Bug #12306 Error while storing the user information
Submitted: 1 Aug 2005 23:04 Modified: 2 Aug 2005 18:05
Reporter: Christy Mac Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Administrator Severity:S2 (Serious)
Version:1.1.0 rc OS:Microsoft Windows (XP pro)
Assigned to: CPU Architecture:Any

[1 Aug 2005 23:04] Christy Mac
Description:
When attempting to add a new user I receive the following error:

Error while storing the user information. The user might have been deleted. Please refresh the user list.

The user is apparently being added, because the new user name persists when I restart the service. However, I receive the same error if I try to change privleges for a given user. Those changes do not make it into the database. I have searched all day for a solution to this problem, but to no avail. I did find that this problem was evident in previous versions, but it was reported fixed. I'm guessing it's back. I noticed that there was an issue with the utf8 not being default, but as this db does not yet have any tables (I'm trying to install moveable type and have yet to successfully install it since I cannot set priveleges for any of my users), I can't check to see if that is a problem.

How to repeat:
try to make any changes to users or user priveleges
[2 Aug 2005 14:00] Alan Chaney
I can confirm this bug on Windows 2000, too.
[2 Aug 2005 15:04] Justin R R Cooke
I can also confirm this bug on windows XP Pro too
[2 Aug 2005 17:09] Christy Mac
Can anyone recommend a different GUI until I get this issue resolved? I'm in a pickle!
[2 Aug 2005 18:05] Michael G. Zinner
Thank you for your bug report. This issue has already been fixed
in the latest released version of that product, which you can download at 
http://www.mysql.com/downloads/

Additional info:

Please download the latest 1.1.1rc release. Not all mirrors have updated yet but some already have the file.