Bug #12201 Can't find file after execting a very long query
Submitted: 27 Jul 2005 10:33 Modified: 28 Jul 2005 16:56
Reporter: Steve Hassan Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version:4.1.9 OS:Microsoft Windows (Windows XP)
Assigned to: CPU Architecture:Any

[27 Jul 2005 10:33] Steve Hassan
Description:
After executing a very long query (the query is 2.64Mb on disk) i get the following error message both in my application log and in the mysql error log:

050727  9:58:31 [ERROR] C:\Nesstar-Server\mysql\bin\mysqld-nt: Can't find file: '.\steve\studyejb.frm' (errno: 24)

The query however succeeds.

How to repeat:
(removed -- too long)
[28 Jul 2005 16:56] Jim Winstead
steps to repeat the bug

Attachment: how-to-repeat.txt.gz (application/x-gzip, text), 34.72 KiB.

[28 Jul 2005 16:56] Aleksey Kishkin
duplicate of http://bugs.mysql.com/bug.php?id=12203