Bug #12035 since 1.1.10 parts of the advanced toolbar can't be activated
Submitted: 19 Jul 2005 17:24 Modified: 19 Jul 2005 18:17
Reporter: Oliver Peters Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Query Browser Severity:S2 (Serious)
Version:1.1.13 OS:Microsoft Windows (Windows2000)
Assigned to: CPU Architecture:Any

[19 Jul 2005 17:24] Oliver Peters
Description:
The query building buttons and the Create View button (part of the advanced toolbar; see http://dev.mysql.com/doc/query-browser/en/images/buttonbar.png) can't be activated

the query building buttons are very useful and I really miss them - if you could fix this bug and deliver a new version in a short time you could make me very happy

BTW: thanks for this useful program to the whole team

How to repeat:
see description

Suggested fix:
if I were a programmer...
[19 Jul 2005 17:33] Oliver Peters
supplement:

can't be activated means there is no way to make the buttons visible (they are simply not there since 1.1.10)
[19 Jul 2005 18:17] Aleksey Kishkin
duplicate of
http://bugs.mysql.com/bug.php?id=11344