Bug #11980 When I start user test case from bug #10705 mysqld crashes
Submitted: 16 Jul 2005 7:59 Modified: 3 Aug 2005 11:47
Reporter: Vasily Kishkin Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Server Severity:S2 (Serious)
Version:4.1.13 OS:Windows (Windows 2003 Server)
Assigned to: Bugs System CPU Architecture:Any

[16 Jul 2005 7:59] Vasily Kishkin
Description:
When I start user test case from bug #10705 mysqld crashes

How to repeat:
Please download user test case from bug #10705. When I press button "Test 3" mysqld is showing "Test signal" and ".. the memory could not be read".

Suggested fix:
no idea
[3 Aug 2005 11:47] Sergey Vlasenko
Tested on 2 W2K3 boxes. Also confirmed with Reggie.
The problem is gone in recent 4.1.13 builds.