Bug #11854 Crash when viewing slow query log
Submitted: 11 Jul 2005 5:11 Modified: 10 Aug 2005 23:26
Reporter: Kirk Bowman Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Administrator Severity:S1 (Critical)
Version:1.0.22 OS:Mac OS X (Mac OS 10.3.9)
Assigned to: CPU Architecture:Any

[11 Jul 2005 5:11] Kirk Bowman
Description:
MySQL Administrator crashes when trying to view the slow query, Slow query log is not in default location

- MySQL server 4.1.12
- Line from my.cnf
log-slow-queries = /MySQL/logs/slow/slow.log

How to repeat:
- Launch MySQL Administrator
- Login to MySQL server
- Click on Logs button
- Click on Slow log button

Suggested fix:
Unknown
[12 Jul 2005 3:36] Jorge del Conde
Hi!

I was unable to reproduce this bug using the latest version of MySQL Administrator.
[12 Jul 2005 3:37] Jorge del Conde
Sorry, I made a mistake and tested this bug under WinXP.

This bug is reproducible under OSX 10.4
[10 Aug 2005 23:26] Alfredo Kojima
Thank you for your bug report. This issue has been committed to our
source repository of that product and will be incorporated into the
next release.

If necessary, you can access the source repository and build the latest
available version, including the bugfix, yourself. More information 
about accessing the source trees is available at
    http://www.mysql.com/doc/en/Installing_source_tree.html

Additional info:

I am unable to reproduce the bug with the development build, so I'll assume this has been fixed as a result of other bug fixes.

Please reopen with a crashlog if the bug persists in the next version.