Bug #11801 the system don't remember the user name
Submitted: 8 Jul 2005 0:09 Modified: 30 May 2013 7:44
Reporter: Harry-Lionel Salamin Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:3.51.11.2 OS:Microsoft Windows (windows XP-2K / MSAccess 200x)
Assigned to: CPU Architecture:Any

[8 Jul 2005 0:09] Harry-Lionel Salamin
Description:
Concerning myODBC 3.51.11-2 :
it's now impossible to remember the user name when you want to configure the system data source with coding. This was possible with the version 3.51.11-1. But the version 3.51.11-1 don't accept the port (other than the default value 3306) to be defined manually. So it would be interresting to be able automatically (programming) or manualy to define the user name and the connecting port

Thanks a lot for your help
Harry-Lionel 

How to repeat:
Manualy : with the version 3.51.11.1 
open the connector ODBC / Configure data source name and in the connect option fill the port with a 3307 value. The next time you open, you loose the information

Coding   : with the version 3.51.11.2 (MSAccess 2003)
when you configure the user name by coding, the system don't remember it when you want to use it. (But it's running with 3.51.11.1 !!!)

CreateTableDef(name, attribute, SourceTableName, Connect)
member of DAO.Database

Connect="ODBC;DSN=myDSN;db=myDB;Server=Localhost;UID=myUser;PWD=myPWD;port=3307;option=26"
[8 Jul 2005 3:22] Jorge del Conde
Hi,

I was unable to reproduce this bug using MS Access 2003.  Is there any other information you might have that can help us reproduce this problem ?

Thanks
[8 Aug 2005 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[30 May 2013 7:44] Bogdan Degtyariov
I'm closing this bug because I can not continue without feedback from the reporter. If you have new info, please reopen the report.