Bug #115068 Table Data View formatting
Submitted: 21 May 10:08 Modified: 21 May 13:14
Reporter: Alex Cumbers Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Workbench Severity:S4 (Feature request)
Version:8.0.36 OS:MacOS (Sonoma)
Assigned to: CPU Architecture:x86

[21 May 10:08] Alex Cumbers
Description:
The Table Data View Column / Row line delimiters are too bold - e.g: the same font weight as the actual data and mask the ability to effective see the all important data making it hard / glaring to view.
screenshot example:
https://www.loom.com/i/8933a40117714771b330ac868bb89495

How to repeat:
n/a

Suggested fix:
alternate the row background colour and soften column lines, e.g: WordPress SQL Buddy layout:

https://www.loom.com/i/125d0564adb44fb3af0503615df2a131
[21 May 13:11] MySQL Verification Team
Hello Alex Cumbers,

Thank you for taking time and writing to us, but this is not a bug. 

Regards,
Ashwini Patil