Bug #114868 not able to import 100MB excel file even in 1 hr
Submitted: 3 May 11:15 Modified: 6 May 11:38
Reporter: Hritu K Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:latest now(03/05/24) OS:Any
Assigned to: CPU Architecture:Any

[3 May 11:15] Hritu K
Description:
Hi, I am trying to upload my excel file of 108 MB but it's not getting imported. When I start uploading, everything looks normal but even after 1 hr from beginning of import, it's not imported at all. Tried closing and opening MySQL workbench multiple times and also left for more hours but it always shows as being imported and never finishes up.

How to repeat:
Try uploading any excel file of that size(100+ MB).
[6 May 11:38] MySQL Verification Team
Hello Hritu,

Thank you for the bug report.
IMHO this is duplicate of Bug #101803, please see Bug #101803.

Regards,
Ashwini Patil