Bug #114566 schemas show error
Submitted: 7 Apr 10:43 Modified: 8 Apr 13:00
Reporter: Robin Lv Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.34 OS:MacOS (unknown)
Assigned to: CPU Architecture:ARM (M3)
Tags: WBBugReporter

[7 Apr 10:43] Robin Lv
Description:
after login in mysql,the normal show 4 schemas(information_schemas,mysql,sys,performance_schema)

but just show sys

How to repeat:
install mysql
install workbench
login in localhost root
just show sys schemas,the other three schmas is not show
[8 Apr 13:00] MySQL Verification Team
Hello Robin,

Thank you for the bug report.
Imho this is not a bug, please check the documentations available.

Although you can select INFORMATION_SCHEMA as the default database with a USE statement, you can only read the contents of tables, not perform INSERT, UPDATE, or DELETE operations on them. 
Also, there is no database directory with that name. 
For more info https://dev.mysql.com/doc/refman/8.3/en/information-schema-introduction.html

Data dictionary tables are invisible. They cannot be read with SELECT, do not appear in the output of SHOW TABLES, are not listed in the INFORMATION_SCHEMA.TABLES table, and so forth.
For more info https://dev.mysql.com/doc/refman/8.3/en/system-schema.html

Regards,
Ashwini Patil