Bug #114362 When creating a table, the apply button is not displayed on the interface
Submitted: 15 Mar 3:47 Modified: 15 Mar 10:45
Reporter: 颖嘉 罗 Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (macOS 14.x Sonoma arm64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[15 Mar 3:47] 颖嘉 罗
Description:

When creating a table, the apply button is not displayed on the interface, and the table name cannot be set.

How to repeat:
After creating schema, click on table, right-click on create table, the interface that appears does not have an apply button, and the table name cannot be set.
[15 Mar 10:45] MySQL Verification Team
Hello!

Thank you for the bug report.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil