Bug #114352 opening alter table
Submitted: 14 Mar 13:28 Modified: 18 Mar 16:45
Reporter: Patrick Samuels Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (14.4)
Assigned to: CPU Architecture:ARM
Tags: ALTER TABLE

[14 Mar 13:28] Patrick Samuels
Description:
Selecting the alter table removes the tab bar, and other menu options present on the same release for windows are also missing.

How to repeat:
Select alter table from the table in schema dropdown

Suggested fix:
?????
[14 Mar 13:43] MySQL Verification Team
Hi Mr. Samuels,

Thank you for your bug report.

We suppose that both Workbench and server are of the same release, that is 8.0.36 ???

Also, can you be more descriptive and provide more detail on what did you do. How have chosen the table etc .... What did this action cause exactly ???

Thank you in advance.
[14 Mar 13:51] Patrick Samuels
Right-clicking on the table, whether selected or not already, then selecting alter table makes the tab bar disappear.
Adding a new tab brings back the tab bar, but I also noticed there is no menu bar at the bottom that I can see, like for creating foreign keys like I do while using the same release but for windows.

Yes, the latest release available for ARM processors.
MySQL Workbench Community Edition.
[15 Mar 10:39] MySQL Verification Team
Hi Mr. Samuels,

Thank you for the details.
Could you please provide screenshot of the issue? Attach the screenshot using "Files" tab. 

Regards,
Ashwini Patil
[18 Mar 12:42] MySQL Verification Team
Hello Mr. Samuels,

Thank you for the screenshot.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil
[18 Mar 16:45] Patrick Samuels
Is there a workaround/fix?