Bug #114277 Missing buttons for relations and adding tables
Submitted: 8 Mar 7:06 Modified: 8 Mar 12:22
Reporter: Christoph Bange Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS
Assigned to: CPU Architecture:x86
Tags: new table icon, relationship icon

[8 Mar 7:06] Christoph Bange
Description:
Running workbench on macOS Sonoma and Ventura. On both installations the same problem. The icon bar is not there! I have deinstalled the version 8.0.36 and reinstalled 8.0.34 on my iMac running Sonoma. Workbench ist crashing. After that I had to reinstall 8.0.36, but the same issue, the icon-bar is still missing. 

How to repeat:
Installing workbench on Venture or Sonoma
[8 Mar 12:22] MySQL Verification Team
Hello Christoph,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil