Bug #114259 Bug Menu Setting missing
Submitted: 7 Mar 9:47 Modified: 7 Mar 12:01
Reporter: Dhanu Saksrisathaporn Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.36 OS:MacOS
Assigned to: CPU Architecture:x86

[7 Mar 9:47] Dhanu Saksrisathaporn
Description:
Already report this bug but it disappear from this account this is stupid but do this again

All Setting/Alter for Table/schemas
menu icons' image are all missing

How to repeat:
SCHEMAS -> ­čöžopen setting of schema or table.
*will upload Image for evidence

Suggested fix:
Please update new version make it appear
[7 Mar 9:48] Dhanu Saksrisathaporn
Please check file attachment
[7 Mar 9:51] Dhanu Saksrisathaporn
Please don't just call for duplicate It's been 3 month.
[7 Mar 9:51] Dhanu Saksrisathaporn
Fix this, please.
[7 Mar 9:51] Dhanu Saksrisathaporn
Fix this, please.
[7 Mar 12:01] MySQL Verification Team
Hello Dhanu,

Thank you for the bug report.
Please do not submit the same bug more than once. An existing bug report already describes this problem. Because of this, we hope you add your comments to the original bug instead.

Duplicate of bug https://bugs.mysql.com/bug.php?id=113667

Regards,
Ashwini Patil