Bug #114234 MySQL view for naming table not showing up.
Submitted: 6 Mar 4:20 Modified: 6 Mar 11:55
Reporter: Hubert Maitland Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (macOS 14.x Sonoma arm64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[6 Mar 4:20] Hubert Maitland
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/hubertmaitland/Library/Application Support/MySQL/Workbench/log/wb.log

Using MySQL, on my MacBook Air M1 computer, I got all the way to make a table. Once the table was made, I went to rename it. But There is nothing that labels where I need to input text to name the table, nor can I write anything in that area. I tried uninstalling and reinstalling, but that didn't work. My buddy tried it on his MacBook computer but it is not on macOS Sonoma, and the view worked just fine. 

How to repeat:
I uninstalled it and reinstalled it. To no success. 

Suggested fix:
Need to patch it so it can work fully with Sonoma, as Mac is the main computer I work with everyday.
[6 Mar 11:55] MySQL Verification Team
Hello Hubert Maitland,

Thank you for the bug report.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil