Bug #114232 Model Table name is gray font on gray background no cursor visible
Submitted: 5 Mar 23:17 Modified: 7 Mar 22:50
Reporter: Juergen Hollfelder Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S2 (Serious)
Version:8.0.36 OS:MacOS (14.2.1)
Assigned to: CPU Architecture:x86

[5 Mar 23:17] Juergen Hollfelder
Description:
As the title says. Double click a table, one can see the border but font and background is gray and no cursor.

How to repeat:
open any MWB, e.g. the sakila and double click a table.

Suggested fix:
change colors.
[6 Mar 11:30] MySQL Verification Team
Hello!

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil
[6 Mar 16:50] Juergen Hollfelder
No not a duplicate to Bug #113653

Different bug. This one talks about adding a table. The other one is about the sidebar.
[6 Mar 16:51] Juergen Hollfelder
please reopen. Remove "Duplicate" status.
[7 Mar 11:45] MySQL Verification Team
Hello!

Even if you feel that your issue is somewhat different, the resolution is likely to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Regards,
Ashwini Patil
[7 Mar 22:50] Juergen Hollfelder
I hope it gets fixed.