Bug #114231 Model View Sidebar empty (missing icons)
Submitted: 5 Mar 23:10 Modified: 6 Mar 16:42
Reporter: Juergen Hollfelder Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S2 (Serious)
Version:8.0.36 OS:MacOS (14.2.1)
Assigned to: CPU Architecture:x86

[5 Mar 23:10] Juergen Hollfelder
Description:
The icons are missing. All blank. (Have picture but seems no upload allowed, I think it is very obvious otherwise check on https://stackoverflow.com/questions/77882306/mysql-workbench-model-diagram-icons-not-displ...).

How to repeat:
Just open the sakila_full.mwb model or create a new one

Suggested fix:
Make the icons visible again. 

By the way. Downgrade does not work. Then .MWB file opening crashes the app.
[5 Mar 23:22] Juergen Hollfelder
Actually it prevents working with the tool. So I set to S2.
[6 Mar 11:29] MySQL Verification Team
Hello!

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil
[6 Mar 16:42] Juergen Hollfelder
Yes, duplicate to Bug #113653 

Please get it fixed fast.