Bug #114164 workbench Design elements missing in 8.0.36 on Mac Sonoma 14
Submitted: 28 Feb 20:03 Modified: 29 Feb 12:34
Reporter: Tim Meehle Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (Sonoma 14)
Assigned to: CPU Architecture:x86

[28 Feb 20:03] Tim Meehle
Description:
when altering a table, many elements are not displayed. The bar of open tables/view/etc is missing, as are tabs for indexes, foreign keys, etc. There is no way to save changes to a table design except to click the top bar where the list of open tables should be, switch to an existing open table, and then close the table design tab. 

How to repeat:
Open any table. 
Select any table, then alter it. Note that many elements are missing. I'm sure images would help, not sure how to attach?
[29 Feb 12:34] MySQL Verification Team
Hello Tim Meehle,

Thank you for the bug report.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil