Bug #114111 Major UI elements missing from MacOS version.
Submitted: 24 Feb 22:40 Modified: 26 Feb 12:32
Reporter: Victor Konshin Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S1 (Critical)
Version:8.0.36 OS:MacOS (14.3.1)
Assigned to: CPU Architecture:ARM (M2 MacBook Air)
Tags: UI Elements Missing, unusable

[24 Feb 22:40] Victor Konshin
Description:
The app runs normally but some UI elements are not visible.  I initially thought it was due to the OS 'appearance' being set to 'dark'. However, when I changed it to 'light' some elements that were previous invisible did appear but others did not. Specifically (and forgive me if I don't get the terminology correct, I am a new user), the schema icons at the top the "MySQL Model" view and the tool bar along the left side of the EER Diagram screen. Makes the app unusable. If I could upload screenshots it would be obvious...

How to repeat:
Just launch the app.

Suggested fix:
Not sure. I didn't write it...
[24 Feb 23:04] Victor Konshin
Screenshot

Attachment: Screenshot 2024-02-24 at 5.41.41 PM.png (image/png, text), 422.92 KiB.

[26 Feb 12:32] MySQL Verification Team
Hello Victor,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil