Bug #114070 Can't see editing tool in Mysqlworkbench EER Diagram
Submitted: 20 Feb 18:39 Modified: 22 Feb 9:56
Reporter: vicovni sagan Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S1 (Critical)
Version:8.0.36 OS:MacOS (Sodoma 14.3)
Assigned to: CPU Architecture:ARM (Apple M1 Pro)

[20 Feb 18:39] vicovni sagan
Description:
When create a new Eer Diagram I am not able to see the editing tool to add new table or create relationships. I also see this report here https://stackoverflow.com/questions/77936361/my-eer-diagram-doesnt-show-the-editing-tool

How to repeat:
Home -> Models -> New -> Add new Diagram and there I am not able to see the editing tool
[22 Feb 9:56] MySQL Verification Team
Hello Vicovni Sagan,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil