Bug #114069 Invisible text when creating new table
Submitted: 20 Feb 17:36 Modified: 22 Feb 9:47
Reporter: David Harvill Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.36 build 3737333 CE 64 bits OS:MacOS (14.3.1)
Assigned to: CPU Architecture:ARM

[20 Feb 17:36] David Harvill
Description:
When in the Create New Table dialog, several text items are not visible.  Nothing in the top pane (the area directly above the pane detailing Column, Datatype, etc) is visible except a bounding box around the text input.  As you type, nothing appears in this box.  But if you right-click and have the Speech system read it, it clearly recognizes what you typed in.  Also, the Apply and Cancel buttons are not visible.

This behavior is not present in 8.0.33.

This occurs both when I connect to an EC2 instance in AWS, and to a MAMP server on my local machine.

How to repeat:
Connect to a database, choose a schema.  Click on the Create Table button.
[22 Feb 9:47] MySQL Verification Team
Hello David,

Thank you for the bug report.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil