Bug #114013 The virtual bar is not showing in the EER
Submitted: 16 Feb 5:07 Modified: 17 Feb 4:31
Reporter: champika jayanath Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (macOS 14.x Sonoma x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[16 Feb 5:07] champika jayanath
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/champikajayanath/Library/Application Support/MySQL/Workbench/log/wb.log]

How to repeat:
The virtual bar is not showing in the EER.
[16 Feb 5:12] champika jayanath
No vertical tool bar

Attachment: Screenshot 2024-02-16 at 05.10.57.png (image/png, text), 509.47 KiB.

[16 Feb 12:24] MySQL Verification Team
Hello Champika jayanath,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil
[17 Feb 4:31] champika jayanath
Hi, pls provide fix soon it has been months since the workbench is not usable on Sonoma OS. Honestly, the severity level should be Critical