Bug #113918 Cannot see the name nor save, etc buttons on create table with the dark theme
Submitted: 7 Feb 16:13 Modified: 8 Feb 11:13
Reporter: Juan Pablo Herrera Coca Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S7 (Test Cases)
Version:8.0.36 OS:MacOS (macOS 14.x Sonoma arm64)
Assigned to: CPU Architecture:ARM
Tags: WBBugReporter

[7 Feb 16:13] Juan Pablo Herrera Coca
Description:
----[For better reports, please attach the log file after submitting. You can find it in /wb/Users/Skynet/Library/Application Support/MySQL/Workbench/log.log]
I'm unable to see the action buttons on the screen nor the new table name when using the GUI to add a table.

How to repeat:
Using the DARK THEME, left button on schema->tables and "add Table"
[8 Feb 11:13] MySQL Verification Team
Hello Juan,

Thank you for the bug report.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil