Bug #113782 Unable to see vertical toolbar on EER Diagram in MySQL Workbench for Mac.
Submitted: 27 Jan 23:35 Modified: 29 Jan 9:41
Reporter: Diego Carpio Mora Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (Sonoma 14.2.1)
Assigned to: CPU Architecture:ARM (M2)

[27 Jan 23:35] Diego Carpio Mora
Description:
Every time I open an EER Diagram I am not able to see the vertical toolbar at all.

If I click on any of the spaces where the toolbar is supposed to be, I get some options that tell me the toolbar options are there but the icons are not visible at all.

How to repeat:
Open the Workbeck app on the mac, go to File > New Model, and then go to Model > Add Diagram.

You will see the space where the vertical toolbar is supposed to be shows empty.
[28 Jan 20:30] Josh Burlile
This is also a bug that affects me and everyone else on my team who uses MacOS Sonoma. The Oracle dev team has done a really poor job of patching bugs on Sonoma so far I have to say. It's only half-usable for most Mac users.

I can't easily create ERDs because the toolbar icons and search bar do not show up.
[29 Jan 9:41] MySQL Verification Team
Hello Diego,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil