Bug #113749 left navigator tool not displaying on mac
Submitted: 25 Jan 4:37 Modified: 25 Jan 12:30
Reporter: Karina M Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (macOS 14.x Sonoma x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[25 Jan 4:37] Karina M
Description:
I am using MySQL for a class on MacOS with an M2 chip (software Sonoma 14.1.1). I am encountering an issue, when I open an EER diagram, none of the icons on the left navigation toolbar appear. It is just blank. For Windows users, it shows - but for the latest version on Mac devices, it seems to not be working for me or my classmates. I think this is a critical issue, as it affects my ability to use MySQL Workbench. I hope there can be a fix for this issue.

How to repeat:
 I already tried installing previous versions, they do not work. Some of them quit unexpectedly on my Mac..
[25 Jan 12:30] MySQL Verification Team
Hello Karina,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil