Bug #113746 Editing table opens form with blank header fields
Submitted: 24 Jan 20:42 Modified: 25 Jan 12:44
Reporter: Rodrigo Gomide RLGomide Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S1 (Critical)
Version:8.0.36 OS:MacOS (SONOMA)
Assigned to: CPU Architecture:Any
Tags: table edit, workbench

[24 Jan 20:42] Rodrigo Gomide RLGomide
Description:
When trying to edit a table, the header section where it's possible to rename and edit table details appears blank, making it impossible to use.

Please review the table editing form to ensure that it is functioning correctly on MAC Sonoma.

How to repeat:
Open a data model and try to edit a table. The form will not open normally. Some parts will be blank. Try to perform the editing by renaming the table name, changing collation, and other editing details.

Suggested fix:
Review the table editing form, ensuring that the fields for editing the header (rename table name, etc.) are appearing correctly and that the entered data is being saved properly.
[25 Jan 12:23] MySQL Verification Team
Hello Rodrigo,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil
[25 Jan 12:44] Rodrigo Gomide RLGomide
Hello Ashwini,

the bug 113653 (https://bugs.mysql.com/113653) is set as noncritical. It should be critical, for the editing functionality won't work any more.

Please, take a look on that.