Bug #113717 Editor Menu and tabbar missing
Submitted: 23 Jan 3:38 Modified: 23 Jan 12:52
Reporter: Dhanu Saksrisathaporn Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0.36 OS:MacOS
Assigned to: CPU Architecture:x86

[23 Jan 3:38] Dhanu Saksrisathaporn
Description:
Editor Menu and tabbar missing when enter table editor 🔧

How to repeat:
Just enter any table editor 🔧

Suggested fix:
Fix check UI please
[23 Jan 3:39] Dhanu Saksrisathaporn
Menu + tabbar is missing on Table Editor

Attachment: Screenshot 2567-01-23 at 10.34.32.png (image/png, text), 743.18 KiB.

[23 Jan 12:52] MySQL Verification Team
Hello Dhanu,

Thank you for the bug report.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil