Bug #113684 diagram tool and table editing fields are now displayed properly
Submitted: 18 Jan 18:13 Modified: 19 Jan 12:56
Reporter: Lovinta Atrinawati Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS (macOS 14.x Sonoma arm64)
Assigned to: CPU Architecture:ARM
Tags: WBBugReporter

[18 Jan 18:13] Lovinta Atrinawati
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/lovinta/Library/Application Support/MySQL/Workbench/log/wb.log]

1. the diagram tools on ER diagram mode is not showing. I can still use it to create tables and relationships, but I have to guess where the buttons are. 
2. when I tried to edit table name, the field was not showing properly. 

How to repeat:
1. the diagram tools on ER diagram mode is not showing. I can still use it to create tables and relationships, but I have to guess where the buttons are. 
2. when I tried to edit table name, the field was not showing properly.
[19 Jan 12:56] MySQL Verification Team
Hello Lovinta,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil