Bug #113673 alter table gui top table information panel is blank on osx
Submitted: 17 Jan 23:19 Modified: 23 Jan 12:47
Reporter: Eric Driggs Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.36 OS:MacOS
Assigned to: CPU Architecture:ARM (both arm and x86)

[17 Jan 23:19] Eric Driggs
Description:
top panel containing Table name, Collation, Engine is blank.

Tab view for queries and tables also disappears when alter view is selected

https://ibb.co/nB3HG6H

How to repeat:
unsure of how to replicate.

I've uninstalled and removed the Workspace folder.
Tried both x86 and arm versions and same issue with both.
[17 Jan 23:34] Eric Driggs
downgraded for 8.0.31 and gui panel is working -- see that bottom area was missing in 8.0.36 as well which made it impossible to edit foreign keys using gui
[23 Jan 12:47] MySQL Verification Team
Hello Eric,

Thank you for the bug report.
Imho this is duplicate of Bug #113667, please see Bug #113667.

Regards,
Ashwini Patil