Bug #113657 MySQL Workbench has a visual bug that impeads work
Submitted: 17 Jan 3:24 Modified: 19 Jan 12:41
Reporter: Susana Hernandez Vega Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S1 (Critical)
Version:8.0.36 OS:MacOS (Sonoma 14.1)
Assigned to: CPU Architecture:ARM (M3 Pro)
Tags: EER Diagram, Loss of Feature, Loss of Functionality, Model Bug, Visual Bug

[17 Jan 3:24] Susana Hernandez Vega
Description:
After installing Workbench and Server, the newest versions as of 1/16/24, I am unable to create models as well as unable to create any tables. I have purchased a brand new MacBook Pro with a M3 Pro chip for school. I even returned/exchanged it and the same issue occurs. 

Attached are links to the visual proof: https://imgur.com/a/37jZpqq

How to repeat:
Install the new Version of Workbench and Server that supports MacOS Sonoma, Attempt to open a new model, see that there is not the correct layout/information and nothing can be created.
[19 Jan 12:41] MySQL Verification Team
Hello Susana,

Thank you for the bug report.
Imho this is duplicate of Bug #113653, please see Bug #113653.

Regards,
Ashwini Patil