Bug #11103 Error in Connecting to Servers section
Submitted: 5 Jun 2005 0:56 Modified: 13 Jun 2005 19:31
Reporter: Jorge del Conde Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Migration Toolkit Severity:S3 (Non-critical)
Version:1.0.7 OS:Microsoft Windows (Winxp)
Assigned to: Michael G. Zinner CPU Architecture:Any

[5 Jun 2005 0:56] Jorge del Conde
Description:
I get the following error in the Connecting to Servers screen:

Connecting to source database and retrieve schemata names.
Create a dummy schema list because Access only has one schema for each file.
Return schemata list.
Schemata names retrieved successfully.
The connection to the target database could not be established (error: 10003).
The function did not return an object.

How to repeat:
Select an MS Access database file, configure a mysql server, and click next.

Make sure you use the DEFAULT mysql connection values.  If you delete those values (host, user, port) and add the exact same ones, things magically work again.
[5 Jun 2005 0:59] Jorge del Conde
bug screenshot

Attachment: Image1.png (image/x-png, text), 72.88 KiB.

[13 Jun 2005 19:31] Michael G. Zinner
Thank you for your bug report. This issue has been committed to our
source repository of that product and will be incorporated into the
next release.

If necessary, you can access the source repository and build the latest
available version, including the bugfix, yourself. More information 
about accessing the source trees is available at
    http://www.mysql.com/doc/en/Installing_source_tree.html