Bug #110944 MySQL workbench 8.0.33 CE on OSX 12.6.5 ( Monterey) says the OS is not supported
Submitted: 8 May 2023 6:22 Modified: 8 May 2023 15:05
Reporter: shoujun li Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0.33 OS:MacOS (12.6.5 ( Monterey))
Assigned to: CPU Architecture:x86
Tags: Monterey, workbench

[8 May 2023 6:22] shoujun li
Description:
Hi there, thanks for read this.

On start, MySQL workbench says:
'You can’t use this version of the application “MySQLWorkbench” with this version of macOS.
You have macOS 12.6.5. The application requires macOS 13.0 or later.'

While on download page https://dev.mysql.com/downloads/workbench/ says:
Packages for Ventura (13) are compatible with Monterey (12)

Also macOS 12.6.5 was released April 10, 2023. It's quite new.

How to repeat:
open MySQL workbench 8.0.33 CE on macOS 12.6.5
[8 May 2023 12:50] MySQL Verification Team
Hello Shoujun li,

Thank you for the bug report.
MySQL Workbench 8.0.33 works well with Mac OS 12, the beginning message is just a warning(you can ignore it).
Also know that we support latest Mac OS 13 only. Thanks.

Regards,
Ashwini Patil
[8 May 2023 15:00] shoujun li
screenshot of can not open in macos 12.6.5

Attachment: screenshot-20230508-225804.png (image/png, text), 62.90 KiB.

[8 May 2023 15:05] shoujun li
I update to 8.0.33 , take a screenshot and update to 'files'.
As in the screenshot, if I click OK, the dialog will disappear and nothing happened.

Regards,
Barry (Shoujun Li)
[2 Nov 2023 4:08] Houssem Miled
Hi,
the same problem with the latest version of mysqlworkbench 8.0.34 with macos 12.6
[6 Jul 13:50] Sushil Diwakar
I'm also facing the same issue, please help me out.