Bug #10853 Server unresponsive (100% utilisation)
Submitted: 25 May 2005 6:35 Modified: 25 Jun 2005 12:03
Reporter: Ken Brown Email Updates:
Status: No Feedback Impact on me:
Category:MySQL Server Severity:S3 (Non-critical)
Version:5.0.4 OS:Windows (Windows 2000 Server)
Assigned to: CPU Architecture:Any

[25 May 2005 6:35] Ken Brown
Clean install of 5.0.4
Copied database from production (100+ tables 20m rows) (4.1.12)
when app asks for a schema list (ie Administrator or query browser) the problem occurs. Works fine (sort of see below) for information and mysql schema's but schema for my app causes 100% utilisation.  And stays there for around 20 mins (per asking session).
I have tried all service exe's and the all do the same thing.
I've tried FAT and NTFS and the same happens
Tried repairing all tables - no difference
Suspect there is a generic element to the problem - the more tables you have the longer the system spends in 100% utilisation getting the information back.

How to repeat:
Create a new schema
Build 100+ tables
Create 20M rows spread over the tables
Load Administrator (no schema specified)
Expand mysql and information schema's - should work fine
Expand new schema - service will effectively lock up while servicing the request
[25 May 2005 12:03] MySQL Verification Team
Did you applied the recommendations for to upgrade from 4.1.XX to 5.0.XX
according our Manual ?

[25 Jun 2005 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".