Bug #107204 Error while loading image and no connections accessible
Submitted: 3 May 20:55 Modified: 3 May 22:33
Reporter: Yirui Liang Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.28 OS:Windows
Assigned to: CPU Architecture:Any

[3 May 20:55] Yirui Liang
Description:
The issue emerged after a system reboot. The original icon of MySQL Workbench changed to a "white paper" like icon. When clicking on the icon, an error message window showed up, stating "Error while loading image - An error occurred while loading image search_sidebar.png." This is a "close" button to close the window. After closing the window, the application correctly displayed all saved MySQL Connections. However, clicking any of the connections (including local) would intrigue another "MySQL Workbench Unexpected Error", stating "Parameter is not valid." This same problem was solved once by reinstalling MySQL Workbench 8.0.28, but reoccurred after a system restart.

How to repeat:
Once MySQL Workbench icon changes, the problem will show up.
[3 May 22:33] MySQL Verification Team
Thank you for thr bug report. Duplicate of https://bugs.mysql.com/bug.php?id=79224.