Bug #106366 MENU BAR MISSING
Submitted: 3 Feb 11:24 Modified: 9 Feb 14:03
Reporter: Ananya Singh Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0.28 (MySQL Community Server - GPL) OS:MacOS
Assigned to: CPU Architecture:Any

[3 Feb 11:24] Ananya Singh
Description:
I cannot see the menu bar on mySQL Workbench. I wanted to use the edit option, turns out it isn't there because the menu bar isn't. Kindly look into this.

How to repeat:
Everytime I open mySQL workbench the menu bar isn't there.
[3 Feb 13:00] MySQL Verification Team
Hello Ananya,

Thank you for the bug report.
Could you please attach the screenshot of the issue(use Files tab)?

Regards,
Ashwini Patil
[9 Feb 14:03] MySQL Verification Team
Hello Ananya,

Thank you for the requested details.
I've tried to reproduce your issue on a Mac with workbench 8.0.28 but not seeing any issues at my end.
Discussed internally with the WB developers and confirmed that it is not seen.

Thank you for your interest in MySQL.

Regards,
Ashwini Patil
[9 Feb 14:04] MySQL Verification Team
8.0.28 test results

Attachment: 106366_test_results.PNG (image/png, text), 132.48 KiB.