Bug #106035 Unable to open of the databases
Submitted: 4 Jan 18:13 Modified: 4 Jan 18:42
Reporter: Isha Gaut Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version: OS:Windows
Assigned to: CPU Architecture:Any

[4 Jan 18:13] Isha Gaut
Description:
When I try to open the database, it displays a message to stand by. The page does not open. When I hit cancel, it displays an unexpected error: Cannot access a disposed object. Object name: 'HUDForm'

How to repeat:
When I try to open the database, it displays a message to stand by. The page does not open. When I hit cancel, it displays an unexpected error: Cannot access a disposed object. Object name: 'HUDForm'
[4 Jan 18:42] MySQL Verification Team
Thank you for the bug report. Duplicate of Bug #100406, please see Bug #100406