Bug #105778 Hangs on Opening Editor Window That is Not a Local Instance
Submitted: 2 Dec 2021 17:03 Modified: 5 Dec 2021 20:19
Reporter: travis shives Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.27 OS:Microsoft Windows (Microsoft Windows 10 Enterprise)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[2 Dec 2021 17:03] travis shives
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\shitr001\AppData\Roaming\MySQL\Workbench\log\wb.log]

Basically when updating from 8.0.26 to 8.0.27 when i click on an existing connection that is not a local server instance, the opening SQL Editor window just hangs and i have to end up cancelling the request. I then disabled auto updates and revert back to 8.0.26 as a workaround. Windows 10 machine 64 bit version

How to repeat:
update to 8.0.27 and open a connection that is not a local instance
[3 Dec 2021 12:36] MySQL Verification Team
Hello travis shives,

Thank you for the bug report.
I tried to reproduce your issue on windows 10 with workbench 8.0.27(upgraded from 8.0.26) but I am not seeing any issues at my end. 

Regards,
Ashwini Patil
[5 Dec 2021 20:19] travis shives
This seems to be due to the upgrade requiring SSL but we do not require that for our connection. What would be the designated solution as workbench keeps upgrading to .27 and I can’t use that.