Bug #105573 Access Denied
Submitted: 15 Nov 2021 9:41 Modified: 15 Nov 2021 9:53
Reporter: Jesse Kyambadde Email Updates:
Status: Not a Bug Impact on me:
Category:MySQL Server Severity:S3 (Non-critical)
Version:8.0 OS:Windows (Windows 8.1)
Assigned to: CPU Architecture:x86

[15 Nov 2021 9:41] Jesse Kyambadde
I would like to rectify the problem I'm facing now. I have tried to correct the problem I made but failed. I have tried accessing the 'root'@'localhost' on my server but have failed. Even when I access the workbench, I don't see my schemas which is a sign that my access has been deleted. How can I reset my mysql because I have tried but the system only informs me that "Access Denied".

What should I do to correct this problem? I have alot of work to do but MySQL is denying me access to the databases.

How to repeat:
Accessing MySQL databases
[15 Nov 2021 9:53] MySQL Verification Team
We're sorry, but the bug system is not the appropriate forum for asking help on using MySQL products. Your problem is not the result of a bug.

For details on getting support for MySQL products see http://www.mysql.com/support/
You can also check our forums (free) at http://forums.mysql.com/

I suggest/recommend you to read the detailed explanation in the manual - https://dev.mysql.com/doc/refman/8.0/en/problems-connecting.html

Thank you for your interest in MySQL.